当Phpmyadmnin提示应升级到Mysql5.5.0更高版本的解决方法

Time:2021/06/04 11:37:12   Click:

现在Mysql版本越来越高,很多老版本的phpmyadmin可能就无法使用了,那如何解决呢?其实也很简单,只有找到一个代码即可,话不多说,直接上代码:


第一步,找到 phpmyadmin/libraries/common.inc.php  文件,查找以下代码:


if (PMA_MYSQL_INT_VERSION < 50500) {

将其替换为以下代码即可:


if (PMA_MYSQL_INT_VERSION < 50100) {

这样,判断的范围加大了,就不会有这个提示了,很简单吧,本文由四川尚狐网络独家撰写,严禁转载。

TOP

四川尚狐网络@2012 版权所有
蜀ICP备12016524号-2

立即咨询
成都网站建设,成都做网站,四川尚狐网络